Help Desk

The DAMASK help desk can be reached at damask@mpie.de. Support is limited to the most recent version which is currently 3.0.0-alpha5. We will, however, assist you in migrating to DAMASK 3.0.0-alpha5.

Please follow the guidelines below to receive a timely and comprehensive reply.

Problem Description

Please describe as detailed as possible:

  • What do you want to do?

  • Which commands did you run?

  • What did you expect to happen?

  • What happened actually?

and state explicitly if you are not using DAMASK 3.0.0-alpha5.

Supporting Files

Include any relevant screen output as a text file (copy and paste from your shell).

  • If you have questions regarding a simulation setup, please include all input files.

  • If you have a question regarding installation, please provide as many details as possible about your system setup.

  • If you want to install DAMASK from source, please attach at least system_report.txt created from running DAMASK_prerequisites.sh.

No Screenshots

Please do not send screenshots as those are large and we cannot easily copy the commands from them to reproduce the problem.

File Size Limit

If the total file size is larger than 5 MB, please upload your files to a hosting service and share the link.